PLUGINS

By on Sep 4, 2018 in Uncategorized | 0 comments

Share On GoogleShare On FacebookShare On Twitter

Autoptimise…do not install. Causes conflict with Slider
Woocommerce…not needed. Delete this completely

Advanced Custom Fields is clashing with Divi. Need to therefore disable this before editing any page !!